Zum Hauptinhalt springen Zur Suche springen Zur Hauptnavigation springen

Hersteller: Yealink Network Technology

Sortierung:

Yealink BH72 - Headset - On-Ear - Bluetooth - kabellos - Adapter USB-C via Bluetooth - Geräuschisolierung - Schwarz - optimiert für UC

146,40 €*
Produktnummer: IT0.003.786.403.1
Herstellernummer: 1208637
Liefertermin unbekannt

Yealink BH72 with Charging Stand - Headset-System - On-Ear - Bluetooth - kabellos - Adapter USB-C via Bluetooth - Geräuschisolierung - Schwarz - Zertifiziert für Microsoft Teams

199,00 €*
Produktnummer: IT0.004.586.403.1
Herstellernummer: 1208610
Liefertermin unbekannt

Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.

133,03 €*
Produktnummer: IT0.001.330.783.1
Herstellernummer: BH76UCBLACKUSBC
Liefertermin unbekannt

Der Yealink BH76 Plus ist ein hochwertiges, geräuschisolierendes Headset mit austauschbaren Ohrpolstern, das dafür entwickelt wurde, Sie bei der Arbeit zu unterstützen.

174,72 €*
Produktnummer: IT0.008.706.989.1
Herstellernummer: 1208700
Liefertermin unbekannt

Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.

131,60 €*
Produktnummer: IT0.006.430.783.1
Herstellernummer: 1208617
Liefertermin unbekannt

Mit einer Mischung aus hochauflösendem professionellem Audio und einem verbesserten Musikerlebnis ermöglicht das Yealink BH76 den Benutzern, überall professionell zu arbeiten.

226,03 €*
Produktnummer: IT0.006.530.783.1
Herstellernummer: BH76UCBLACKUSBA
Liefertermin unbekannt

Yealink BH76. Produkttyp: Kopfhörer. Übertragungstechnik: Kabellos, Bluetooth. Empfohlene Nutzung: Anrufe/Musik. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellose Reichweite: 30 m. Gewicht: 213 g. Produktfarbe: Schwarz

174,62 €*
Produktnummer: IT0.000.852.004.1
Herstellernummer: BH76 with Charging Stand UC Black USB-A
Liefertermin unbekannt

Yealink CP50 - Freisprechtelefon - Bluetooth - kabelgebunden, kabellos - USB

326,76 €*
Produktnummer: IT0.005.570.939.1
Herstellernummer: 1304031
Liefertermin unbekannt

Yealink Headset - UH34 Mono - Teams - Headset - 2.1 - Lautstärkeregler - Mono - 20 KHz - FCC - Rausch-Unterdrückung - Kabelgebunden - USB Typ C - 82,5 g

24,87 €*
Produktnummer: IT0.008.290.089
Herstellernummer: 1308014
Liefertermin unbekannt

Yealink Headset Uh34 Dual UC - Headset - 8.1 - 20 KHz - Plug and Play - Stereo - FCC - Rausch-Unterdrückung - Kabelgebunden - USB Typ C - 118 g

30,45 €*
Produktnummer: IT0.009.161.389
Herstellernummer: 1308044
Liefertermin unbekannt

Yealink - Ohrbügel für Headset - für Yealink WH63, WH67

18,31 €*
Produktnummer: IT0.002.623.105.1
Herstellernummer: 330100010016
Liefertermin unbekannt

Yealink - Ohrpolster für Kopfhörer - für Yealink UH34 Dual, UH34 Mono, YHS34 Dual, YHS34 Mono

17,59 €*
Produktnummer: IT0.006.423.105.1
Herstellernummer: 330100010022
Liefertermin unbekannt

Yealink Ohrstücke für BH71 (groß, 3 Stück)

15,83 €*
Produktnummer: IT0.006.756.109.1
Herstellernummer: 3311057
Liefertermin unbekannt

Yealink Ohrstücke für BH71 (klein, 3 Stück)

15,83 €*
Produktnummer: IT0.004.756.109.1
Herstellernummer: 3311055
Liefertermin unbekannt

Yealink Ohrstücke für BH71 (mittel, 3 Stück)

15,83 €*
Produktnummer: IT0.005.756.109.1
Herstellernummer: 3311056
Liefertermin unbekannt

Yealink SIP T42U. Produkttyp: IP-Telefon, Produktfarbe: Grau, Hörertyp: Kabelloses Mobilteil. Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 6,86 cm (2.7"), Display-Auflösung: 192 x 68 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Unterstützte Netzwerkprotokolle: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Unterstützte Sicherheitsalgorithmen: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Stromverbrauch (Standardbetrieb): 2,2 W

86,66 €*
Produktnummer: IT0.007.371.551.1
Herstellernummer: 1301201
Liefertermin unbekannt

Yealink SIP-T44U. Produkttyp: IP-Telefon, Produktfarbe: Grau. Linienanzahl: 8 Zeilen, Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 7,11 cm (2.8"), Display-Auflösung: 320 x 240 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Ethernet LAN Datentransferraten: 1000 Mbit/s. Breite: 224,9 mm, Tiefe: 206,2 mm, Höhe: 174,9 mm

109,24 €*
Produktnummer: IT0.006.206.297.1
Herstellernummer: 1301214
Liefertermin unbekannt

Der Yealink UH34 Lite USB-Headset kombiniert professionelle Funktionen mit einem leichten Design, was ihn perfekt für den ganztägigen Gebrauch macht.

28,80 €*
Produktnummer: IT0.009.769.839.1
Herstellernummer: 1308160
Liefertermin unbekannt

Yealink UH34 Lite Dual UC Headset. Produkttyp: Kopfhörer. Übertragungstechnik: Kabelgebunden. Empfohlene Nutzung: Büro/Callcenter. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellänge: 2,1 m. Gewicht: 110 g. Produktfarbe: Schwarz

24,83 €*
Produktnummer: IT0.000.161.389
Herstellernummer: 1308049
Liefertermin unbekannt

Der Yealink UH34 Lite USB-Headset kombiniert professionelle Funktionen mit einem leichten Design, was ihn perfekt für den ganztägigen Gebrauch macht.

18,52 €*
Produktnummer: IT0.007.869.839.1
Herstellernummer: 1308161
Liefertermin unbekannt

Yealink UH34 Mono - Kopfhörer mit Mikrofon - On-Ear - kabelgebunden - USB - UC-zertifiziert

23,90 €*
Produktnummer: IT0.001.161.389
Herstellernummer: 1308042
Liefertermin unbekannt

Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.

39,14 €*
Produktnummer: IT0.003.869.839.1
Herstellernummer: 1308163
Liefertermin unbekannt

Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.

33,73 €*
Produktnummer: IT0.000.961.549.1
Herstellernummer: 1308164
Liefertermin unbekannt

Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.  

37,23 €*
Produktnummer: IT0.005.394.578.1
Herstellernummer: 1308137
Liefertermin unbekannt

Garantiegeber

Net Factory Gesellschaft für Netzwerklösungen mbH
Geschäftsführer: Thomas Anyfantis, Sabine Ott

Amtsgericht Mannheim – Registergericht – HRB 107744
Umsatzsteuer-Identifikationsnr.: DE 18893217

Postanschrift:
Häfenweg 16
76287 Rheinstetten
Deutschland

Telefon Zentrale: 0721-93 33 0-0
Telefax Zentrale: 0721-93 33 0-88
E-Mail: info@net-factory.de