Yealink Ohrstücke für BH71 (mittel, 3 Stück)
Yealink SIP T42U. Produkttyp: IP-Telefon, Produktfarbe: Grau, Hörertyp: Kabelloses Mobilteil. Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 6,86 cm (2.7"), Display-Auflösung: 192 x 68 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Unterstützte Netzwerkprotokolle: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Unterstützte Sicherheitsalgorithmen: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Stromverbrauch (Standardbetrieb): 2,2 W
Yealink SIP-T44U. Produkttyp: IP-Telefon, Produktfarbe: Grau. Linienanzahl: 8 Zeilen, Telefonbuch Kapazität: 1000 Eintragungen. Display: LCD, Bildschirmdiagonale: 7,11 cm (2.8"), Display-Auflösung: 320 x 240 Pixel. Schnittstellentyp Ethernet-LAN: Gigabit Ethernet, Ethernet LAN Datentransferraten: 1000 Mbit/s. Breite: 224,9 mm, Tiefe: 206,2 mm, Höhe: 174,9 mm
Der Yealink UH34 Lite USB-Headset kombiniert professionelle Funktionen mit einem leichten Design, was ihn perfekt für den ganztägigen Gebrauch macht.
Yealink UH34 Lite Dual UC Headset. Produkttyp: Kopfhörer. Übertragungstechnik: Kabelgebunden. Empfohlene Nutzung: Büro/Callcenter. Kopfhörerfrequenz: 20 - 20000 Hz. Kabellänge: 2,1 m. Gewicht: 110 g. Produktfarbe: Schwarz
Der Yealink UH34 Lite USB-Headset kombiniert professionelle Funktionen mit einem leichten Design, was ihn perfekt für den ganztägigen Gebrauch macht.
Yealink UH34 Mono - Kopfhörer mit Mikrofon - On-Ear - kabelgebunden - USB - UC-zertifiziert
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Das Yealink UH35 ist für Büroanwender und Außendienstmitarbeiter konzipiert, die ein stabiles und komfortables Kommunikationserlebnis benötigen.
Yealink UH36 Dual - Teams Edition - Headset - On-Ear - kabelgebunden - USB - Schwarz und Silber
Das Yealink UH37 wurde mit Blick auf einfache Kommunikation, Komfort und Bequemlichkeit entwickelt, damit alle Mitarbeiter mit brillanten Einsichten und Ideen aufwarten können.
Das Yealink UH37 wurde mit Blick auf einfache Kommunikation, Komfort und Bequemlichkeit entwickelt, damit alle Mitarbeiter mit brillanten Einsichten und Ideen aufwarten können.
Das Yealink UH37 wurde mit Blick auf einfache Kommunikation, Komfort und Bequemlichkeit entwickelt, damit alle Mitarbeiter mit brillanten Einsichten und Ideen aufwarten können.
Yealink UH38 ist ein hochwertiges kabelgebundenes USB-Headset, das für Büro- und Remote-Profis entwickelt wurde und dank durchdachtem Design und fortschrittlicher Audiotechnologie ein durchgängig immersives und zuverlässiges Spracherlebnis bietet.
Yealink UH38 ist ein hochwertiges kabelgebundenes USB-Headset, das für Büro- und Remote-Profis entwickelt wurde und dank durchdachtem Design und fortschrittlicher Audiotechnologie ein durchgängig immersives und zuverlässiges Spracherlebnis bietet.
Yealink UH38 ist ein hochwertiges kabelgebundenes USB-Headset, das für Büro- und Remote-Profis entwickelt wurde und dank durchdachtem Design und fortschrittlicher Audiotechnologie ein durchgängig immersives und zuverlässiges Spracherlebnis bietet.
Yealink UH38 ist ein hochwertiges kabelgebundenes USB-Headset, das für Büro- und Remote-Profis entwickelt wurde und dank durchdachtem Design und fortschrittlicher Audiotechnologie ein durchgängig immersives und zuverlässiges Spracherlebnis bietet.
Yealink UH38 ist ein hochwertiges kabelgebundenes USB-Headset, das für Büro- und Remote-Profis entwickelt wurde und dank durchdachtem Design und fortschrittlicher Audiotechnologie ein durchgängig immersives und zuverlässiges Spracherlebnis bietet.
Yealink UH42 SE Dual - Headset - On-Ear - kabelgebunden - USB-A, USB-C, 3,5 mm Stecker - UC-zertifiziert
Yealink UH42 SE Dual - Headset - On-Ear - kabelgebunden - USB-A, USB-C, 3,5 mm Stecker - Zertifiziert für Microsoft Teams
Yealink UH42 SE Mono - Headset - On-Ear - kabelgebunden - USB-C, USB-A, 3,5 mm Stecker - UC-zertifiziert
Yealink UH42 SE Mono - Headset - On-Ear - kabelgebunden - USB-C, USB-A, 3,5 mm Stecker